关于ik分词器版本和ES版本的兼容性

目前有一个ES集群版本为1.7.0 ,由于业务原因不能升级集群,但是用的IK分词器版本需要升级,目前IK的版本是1.4.1 。
请问ES1.7.0最高可以兼容的IK版本是哪一个版本,最新的版本使用兼容性可以吗?
已邀请:

laoyang360 - [死磕Elasitcsearch]知识星球地址:http://t.cn/RmwM3N9;微信公众号:铭毅天下; 博客:blog.csdn.net/laoyang360

赞同来自:

建议直接查ik 的github地址,上面有详细版本对应表。https://github.com/medcl/elast ... ME.md

要回复问题请先登录注册