找到问题的解决办法了么?

es 5.4中没有highlight这个包嘛?

Elasticsearch | 作者 mzy2828398 | 发布于2017年07月18日 | 阅读数:1663

本人小白,装的5.4.1,然后调用高亮这个包的类的时候找不到,求大神指导一下
已邀请:

imp

赞同来自: laoyang360

HighlightBuilder hl = new HighlightBuilder();
hl.field("field");....
query 时候加上
.highlighter(hl)就可以了

mzy2828398

赞同来自:

嗯嗯,谢谢哈

laoyang360 - Elastic认证工程师 [死磕Elasitcsearch]知识星球地址:http://t.cn/RmwM3N9;微信公众号:铭毅天下; 博客:https://elastic.blog.csdn.net

赞同来自:

我用的jest 有的

要回复问题请先登录注册