为什么github提供的版本图中得ik插件release版本不匹配

Elasticsearch | 作者 jacobzheng | 发布于2015年11月26日 | 阅读数:2804

使用的es版本是1.4.2为了使用elasticsearch-river-mongodb插件。
但是elasticsearch1.4.2匹配的elasticsearch-analysis-ik版本却找不到下载,github提供的releases版本却没有和版本匹配图中的对应版本。

向下兼容吗??
已邀请:

medcl - 今晚打老虎。

赞同来自: jacobzheng

你找一个最接近的版本,修改下pom.xml里面elasticsearch的版本,编译打包就行了,es版本变化,ik插件变的很少,除非大版本发布有不兼容的情况

要回复问题请先登录注册