idea中如何open最新的elasticsearch2

匿名 | 发布于2015年12月24日 | 阅读数:3246

hi,大家好,现在使用的idea,打算研究下ES的源码,从git 上下来后,用idea  open时提示先执行gradle idea ,在CMD里执行该语句,发现有包下不下来,按网上配的proxy,似乎也不起效果,请问大家 是如何操作的?谢谢!
已邀请:

jerryhouse - 搜索工程师,技术网站:www.dcharm.com

赞同来自:

你把具体的错误贴出来才能知道原因。我在idea里面打开elasticsearch2的代码,刚开始报错的原因是有些类找不到,后来发现是Java的版本不对,我换成了java8就好了。

要回复问题请先登录注册