悟空,拿我的打狗棒来

spark streaming 写入 Elasticsearch 报错 Cannot detect ES version

Elasticsearch | 作者 夜玉 | 发布于2017年11月06日 | 阅读数:5168

 EsHadoopIllegalArgumentException: Cannot detect ES version - typically this happens if the network/Elasticsearch cluster is not accessible or when targeting a WAN/Cloud instance without the proper setting 'es.nodes.wan.only'
 
 
已邀请:

要回复问题请先登录注册