spring&spring-data-elasticsearch&es版本整合问题

作者 Ever | 发布于2018年05月16日 | 阅读数:857

项目中spring boot版本是1.5.3 对应spring版本是4.3.8,es版本5.6.5 想利用spring-data-elasticsearch来进行es的操作,该怎么配置?版本如果选择?  我自己尝试的springdata版本是3.0.0 但是配置老出问题。请问怎么解决?有人说不要用springboot的autoconfig 我也没太明白。求大神解惑!谢谢。
已邀请:

要回复问题请先登录注册