集群健康值: 未连接

Elasticsearch | 作者 lucky_girl | 发布于2018年08月24日 | 阅读数:2944

我用的版本是6.0 但是elasticsearch-head一直显示“集群健康值: 未连接”
端口都在的,
已邀请:

zqc0512 - andy zhou

赞同来自:

ES要添加两个参数  
在github head上面看。 我一下记不住了。
 

lucky_girl - 95 IT女

赞同来自:

这是我的配置文件信息:path.data: /mnt/elasticsearch/data
path.logs: /mnt/logs/elasticsearch
network.host: 0.0.0.0
http.port: 9200
http.cors.enabled: true
http.cors.allow-origin: "*"
http.cors.allow-headers: Authorization,X-Requested-With,Content-Length,Content-Type

要回复问题请先登录注册