要不要再翻翻文档呢?

Java High Level REST Client 7.4版本能兼容调用6.2 elasticsearch吗?

Elasticsearch | 作者 hezhiqiang | 发布于2019年11月20日 | 阅读数:188

Java High Level REST Client 6.2版本不支持Count API,而Java High Level REST Client 7.4支持,我想用Java High Level REST Client 7.4去调用elasticsearch 6.2,会有问题吗?
已邀请:

Charele

赞同来自:

试一下不就知道了吗?
再说了,换一个7.4的jar包有这么困难吗?

要回复问题请先登录注册