不要急,总有办法的

es版本与插件选型问题?

Elasticsearch | 作者 laoyang360 | 发布于2017年06月08日 | 阅读数:3129

1,新项目要使用es检索。java,js开发,面临版本选型问题。
2,现在近1年主要使用es2.3.4,发现5.x有很多新特性,
初步选型5.4.
想了解如下:
1,5.4或者5.*对机器硬件配置有什么要求没?我这边需要docker环境部署的。
2,大家项目或产品使用了什么版本,为什么?
3,大家都使用了哪些辅助插件?如head
欢迎讨论和提供开发建议。
已邀请:

medcl - 今晚打老虎。

赞同来自:

建议5.4,对配置要求看你数据量,内存最低1~2个G是要的。插件建议安装Kibana就行,自带的DevTools足够了。

wengqiankun - es新手

赞同来自:

elasticsearch-hq可以查看集群状态

laoyang360 - 《一本书讲透Elasticsearch》作者,Elastic认证工程师 [死磕Elasitcsearch]知识星球地址:http://t.cn/RmwM3N9;微信公众号:铭毅天下; 博客:https://elastic.blog.csdn.net

赞同来自:

多谢medcl老大,已经安装5.4

要回复问题请先登录注册