看,灰机...

elasticsearch5+logstash2+kibana5能兼容么?

Logstash | 作者 c3399 | 发布于2017年08月02日 | 阅读数:2023

用logstash2.x进行日志输出到elasticsearch5.x中然后由elasticsearch5.x输出到kibana5.x进行展示,对logstash不会有特定的版本限制吧?
已邀请:

xupiao

赞同来自:

这个是兼容的,我们目前使用的就是这种模式

laoyang360 - 《一本书讲透Elasticsearch》作者,Elastic认证工程师 [死磕Elasitcsearch]知识星球地址:http://t.cn/RmwM3N9;微信公众号:铭毅天下; 博客:https://elastic.blog.csdn.net

赞同来自:

建议升级下logstash,使用5.4.1logstash感觉性能有提升。

sdoheji1234

赞同来自:

logstash应该只有部分插件兼容吧 
很多插件应该是不兼容的,比如kafka插件

要回复问题请先登录注册