试试搜索一下吧

关于ik分词器版本和ES版本的兼容性

自然语言处理 | 作者 AlixMu | 发布于2018年03月23日 | 阅读数:6399

目前有一个ES集群版本为1.7.0 ,由于业务原因不能升级集群,但是用的IK分词器版本需要升级,目前IK的版本是1.4.1 。
请问ES1.7.0最高可以兼容的IK版本是哪一个版本,最新的版本使用兼容性可以吗?
已邀请:

laoyang360 - 《一本书讲透Elasticsearch》作者,Elastic认证工程师 [死磕Elasitcsearch]知识星球地址:http://t.cn/RmwM3N9;微信公众号:铭毅天下; 博客:https://elastic.blog.csdn.net

赞同来自:

建议直接查ik 的github地址,上面有详细版本对应表。https://github.com/medcl/elast ... ME.md

要回复问题请先登录注册