用了Elasticsearch,一口气上5T

es5.6.8版本装basic license失败

Elasticsearch | 作者 wanzi | 发布于2019年11月07日 | 阅读数:113

环境:es5.6.8
 
装basic license失败,如下图:

1.jpg

 
 
 
是因为少什么插件嘛?没有装X-PACK 和kibana
 
 
 
已邀请:

zqc0512 - andy zhou

赞同来自: hydong

好像是_xpack/license吧。
 

wanzi - 90后

赞同来自:

2.jpg

装上xpack了还是不行!

zqc0512 - andy zhou

赞同来自:

你看官方上面的说明 你的CURL缺少参数 
401 没有认证 需要禁用 安全功能先

要回复问题请先登录注册