悟空,拿我的打狗棒来

filebeat的netflow模块支持的厂商有哪些

Beats | 作者 andyberg | 发布于2020年01月08日 | 阅读数:141

想使用filebeat7.5.1的netflow模块,不知道filebeat的netflow模块支持的厂商有哪
些,logstash的netflow codec插件就有介绍支持的厂商
没看到官方文档上说明
已邀请:

locatelli

赞同来自:

基本上支持NetFlow  v1, 5, 6, 7, 8 and 9和IPFIX的都可以。如果厂商设备有客制化的字段可以提交Github issue要求增加支持,比如这个

要回复问题请先登录注册