疲劳是最舒适的枕头,努力工作吧。

filebeat6.8支持哪个版本的jdk。那么 jdk1.6的环境中为什么执行 ./filebeat -e -c filebeat. yml 报段错误

Beats | 作者 Danny2022 | 发布于2020年01月21日 | 阅读数:266

filebeat6.8支持哪个版本的jdk。我的Linux服务器上的JAVA环境是jdk1.6,那么在该环境中为什么执行
./filebeat -e -c filebeat. yml 报段错误。详细结果如图。
mmexport1579580883236.jpg
已邀请:

mobikarl

赞同来自:

beat系列是go语言写的,不需要java环境

要回复问题请先登录注册