jdk版本

jdk版本

elasticsearch5.2.0安装时Could not find any executable java binary.

ElasticsearchDm 回复了问题 • 2 人关注 • 1 个回复 • 531 次浏览 • 2018-07-05 14:42 • 来自相关话题

公司的服务器是jdk1.5的,但是项目用到的elasticsearch的jar包都是jdk1.6以上编译的怎么处理?

Elasticsearchsp42 回复了问题 • 5 人关注 • 4 个回复 • 4493 次浏览 • 2016-05-24 09:32 • 来自相关话题

elasticsearch5.2.0安装时Could not find any executable java binary.

回复

ElasticsearchDm 回复了问题 • 2 人关注 • 1 个回复 • 531 次浏览 • 2018-07-05 14:42 • 来自相关话题

公司的服务器是jdk1.5的,但是项目用到的elasticsearch的jar包都是jdk1.6以上编译的怎么处理?

回复

Elasticsearchsp42 回复了问题 • 5 人关注 • 4 个回复 • 4493 次浏览 • 2016-05-24 09:32 • 来自相关话题