我现在是1.2.1,想升级到1.4版本

作者 rauldiego | 发布于2015年01月04日 | 阅读数:4477

有啥需要注意的不
已邀请:

清风凌波 - 好的坏的,尝试了才知道。真的假的,凑进点才看的清楚。

赞同来自: Rubricate stab

最大的注意点是数据备份.
可以试试一下想法,不知道可不可行:
把现有数据做快照(可以存到hdfs或是其他的位置).然后升级,以免升级后服务不可用,数据丢失.
万一丢失后,可以直接用快照恢复.

Rubricate - hi

赞同来自:

快升级吧,到时候,我们就知道有什么注意事项了···







可以用用topn和script

xcw931924821

赞同来自:

本人刚刚接触Elasticsearch,在运行Elasticsearch时出错:找不到或无法加载主类org.elasticsearch.bootstrap.Elasticsearch.bootstrap.E;

看官网上说,下载zip包,解压,然后用cmd运行ES的bin目录下的elasticsearch.bat就可以了,为什么我运行时,会报这个错误呢?哪位大神帮我一下,谢谢!

我的环境是WIN7 64位

要回复问题请先登录注册