用了Elasticsearch,一口气上5T

elasticsearch6.0建议一个index一个type,实际应用中如何设计index及mapping

Elasticsearch • cybersword 回复了问题 • 4 人关注 • 2 个回复 • 8165 次浏览 • 2019-10-31 16:02 • 来自相关话题

es 6.5 x-pack权限问题

回复

Elasticsearch • fairyland 发起了问题 • 1 人关注 • 0 个回复 • 1923 次浏览 • 2019-10-31 15:09 • 来自相关话题

elasticsearch7 安装证书 多节点安装

Elasticsearch • huangmingzhi 回复了问题 • 3 人关注 • 1 个回复 • 1872 次浏览 • 2019-10-31 14:49 • 来自相关话题

filebeat 7.4.0 这么设置 "number_of_replicas" : 0,

回复

Beats • wl30564 发起了问题 • 1 人关注 • 0 个回复 • 5373 次浏览 • 2019-10-31 14:19 • 来自相关话题

elasticsearch ccr 跨集群复制 实现问题

回复

Elasticsearch • holly1202 发起了问题 • 1 人关注 • 0 个回复 • 2687 次浏览 • 2019-10-31 12:12 • 来自相关话题

es7不解析DSL语句中的should字句 怎么解决SQL中or的情况

回复

Elasticsearch • huangmingzhi 发起了问题 • 1 人关注 • 0 个回复 • 2517 次浏览 • 2019-10-31 10:18 • 来自相关话题

elasticsearch6.7.1 ,ik_max_word叠词问题导致start_offset值非增序,lucene分词词元校验不通过插入失败

回复

Elasticsearch • Bill Don 回复了问题 • 1 人关注 • 2 个回复 • 4875 次浏览 • 2019-10-31 09:16 • 来自相关话题

为什么有些列在mapping里面类型设置为keyword,导入数据之后类型自动变成了text?

Elasticsearch • zqc0512 回复了问题 • 2 人关注 • 1 个回复 • 2827 次浏览 • 2019-10-31 08:45 • 来自相关话题

logstash 统一数据源 多个输出异常

Logstash • zqc0512 回复了问题 • 2 人关注 • 1 个回复 • 2577 次浏览 • 2019-10-31 08:40 • 来自相关话题

kibana启动失败,es日志错误如下[求大佬解决]

Kibana • Marquezzzz 回复了问题 • 1 人关注 • 1 个回复 • 6446 次浏览 • 2019-10-30 22:57 • 来自相关话题

无法远程访问

Elasticsearch • helulu 回复了问题 • 2 人关注 • 1 个回复 • 1377 次浏览 • 2019-10-30 20:05 • 来自相关话题

kibana默认超级管理员的帐号密码是多少??

Kibana • ywxk 回复了问题 • 2 人关注 • 1 个回复 • 13002 次浏览 • 2019-10-30 19:29 • 来自相关话题

kibana6.8启动失败报插件问题

回复

Kibana • 匿名用户 发起了问题 • 2 人关注 • 0 个回复 • 5411 次浏览 • 2019-10-30 13:11 • 来自相关话题

ES head插件显示的docs有问题

Elasticsearch • josancpp 回复了问题 • 3 人关注 • 2 个回复 • 4607 次浏览 • 2019-10-30 11:04 • 来自相关话题

kafka-coordinator-heartbeat-thread发生BLOCKED

回复

默认分类 • OHYvonne 发起了问题 • 1 人关注 • 0 个回复 • 5207 次浏览 • 2019-10-30 10:25 • 来自相关话题