怎么又是你

求教各位同学我的grok为啥在配置文件里不生效?

Logstash • wzfxiaobai 回复了问题 • 2 人关注 • 1 个回复 • 5123 次浏览 • 2019-04-15 11:07 • 来自相关话题

ES拼音分词搜索问题

回复

Elasticsearch • aa1356889 发起了问题 • 2 人关注 • 0 个回复 • 3446 次浏览 • 2019-04-15 09:24 • 来自相关话题

es client节点设置问题 。。

Elasticsearch • rochy 回复了问题 • 3 人关注 • 1 个回复 • 4614 次浏览 • 2019-04-14 21:56 • 来自相关话题

elasticsearch from size 分页问题

Elasticsearch • rochy 回复了问题 • 3 人关注 • 2 个回复 • 6499 次浏览 • 2019-04-14 21:53 • 来自相关话题

elasticsearch 是否支持多集群间的访问?即master可以控制其他master 的效果,是基于 Cross-cluster search 么?

Elasticsearch • medcl 回复了问题 • 3 人关注 • 1 个回复 • 3219 次浏览 • 2019-04-14 16:19 • 来自相关话题

es集群节点cpu利用率保持在多少时比较好

Elasticsearch • liuzhen6835 回复了问题 • 3 人关注 • 1 个回复 • 2087 次浏览 • 2019-04-14 09:51 • 来自相关话题

kibana 状态异常 Status: Red

Kibana • wzfxiaobai 回复了问题 • 5 人关注 • 5 个回复 • 20534 次浏览 • 2019-04-12 20:03 • 来自相关话题

filebeat里添加2个日志路径

Beats • wzfxiaobai 回复了问题 • 4 人关注 • 3 个回复 • 2109 次浏览 • 2019-04-12 20:01 • 来自相关话题

elasticsearch安装hanpl使用分词功能报错!~有大神么!~

Elasticsearch • kepmoving 回复了问题 • 4 人关注 • 3 个回复 • 4447 次浏览 • 2019-04-12 11:15 • 来自相关话题

虚拟环境下 kibana6.3.1 无法连接 elasticsearch6.3.1

Kibana • yuhai 回复了问题 • 2 人关注 • 2 个回复 • 5793 次浏览 • 2019-04-12 10:20 • 来自相关话题

filebeat+kafka+logstash+elasticsearch+kibana+hadoop

Logstash • sa_linux 回复了问题 • 3 人关注 • 2 个回复 • 2369 次浏览 • 2019-04-12 09:19 • 来自相关话题

扩容后node加入不到集群中

Elasticsearch • medcl 回复了问题 • 3 人关注 • 1 个回复 • 2316 次浏览 • 2019-04-12 09:18 • 来自相关话题

聚类下面的doc_count和hits.total不一致?(error_upper_bound=0)

Elasticsearch • medcl 回复了问题 • 2 人关注 • 1 个回复 • 2910 次浏览 • 2019-04-12 09:15 • 来自相关话题

请问聚合查询如何将buckets里面每个key的hits平铺并且按照_score进行排序

Elasticsearch • laoyang360 回复了问题 • 2 人关注 • 2 个回复 • 3298 次浏览 • 2019-04-11 21:35 • 来自相关话题