愚者求师之过,智者从师之长。

我想测试下Geo Aaggregation。下面是我的思路

回复

Elasticsearch • BEATA 发起了问题 • 1 人关注 • 0 个回复 • 6537 次浏览 • 2016-01-22 16:08 • 来自相关话题

logstash-input-beats基于lumberjack协议实现?

回复

Beats • evis 发起了问题 • 1 人关注 • 0 个回复 • 6609 次浏览 • 2016-01-21 12:31 • 来自相关话题

使用node client报以下错误,使用transport client 就没有错误

回复

Elasticsearch • Jellybean 发起了问题 • 1 人关注 • 0 个回复 • 7876 次浏览 • 2016-01-20 15:24 • 来自相关话题

license更新失败

回复

Elasticsearch • rece 发起了问题 • 2 人关注 • 0 个回复 • 9996 次浏览 • 2015-12-28 22:42 • 来自相关话题

es复杂聚合问题

回复

Elasticsearch • 匿名用户 发起了问题 • 1 人关注 • 0 个回复 • 5523 次浏览 • 2015-12-28 17:07 • 来自相关话题

gradle idea 时下载gradle-ospackage-plugin-3.1.0.jar包,下载不了

回复

Elasticsearch • whdwsl 发起了问题 • 1 人关注 • 0 个回复 • 6235 次浏览 • 2015-12-25 09:23 • 来自相关话题

包含全部关键词时才人为命中查询语句.

回复

Elasticsearch • Hacksign 发起了问题 • 1 人关注 • 0 个回复 • 7189 次浏览 • 2015-12-16 18:41 • 来自相关话题

elasticsearch-jdbc mysql导入时typemapping无法识别,请帮忙解决

回复

Elasticsearch • jason1 发起了问题 • 1 人关注 • 0 个回复 • 7158 次浏览 • 2015-12-09 18:19 • 来自相关话题

elasticsearch 2.0 的 Mapping object 不支持 index:no参数并且会报错结束

回复

Elasticsearch • anythink 发起了问题 • 1 人关注 • 0 个回复 • 5364 次浏览 • 2015-11-25 15:04 • 来自相关话题

如何在Kibana中自定义Y-Axis

回复

Kibana • Hector 发起了问题 • 1 人关注 • 0 个回复 • 9152 次浏览 • 2015-11-23 10:55 • 来自相关话题

es数据服务器linux建哪站文件格式比较好,ext4? xfs?哪个会更好

回复

Elasticsearch • chen519337 发起了问题 • 1 人关注 • 0 个回复 • 6882 次浏览 • 2015-11-17 14:48 • 来自相关话题

当使用percolate 反查的时候,如果反查出来的数据量较大怎么处理?

回复

Elasticsearch • 人达影射 发起了问题 • 1 人关注 • 0 个回复 • 5246 次浏览 • 2015-07-28 18:20 • 来自相关话题

IK的分词长度控制(一元分词、二元分词)

回复

Elasticsearch • defineconst 发起了问题 • 2 人关注 • 0 个回复 • 9885 次浏览 • 2015-07-15 10:35 • 来自相关话题

Logstash启动报错

回复

Logstash • smartmac 发起了问题 • 1 人关注 • 0 个回复 • 7189 次浏览 • 2015-07-15 09:59 • 来自相关话题

logstash 导入大量数据到elasticsearch 出现崩溃

回复

Logstash • cjsund 发起了问题 • 4 人关注 • 0 个回复 • 12405 次浏览 • 2015-06-30 18:22 • 来自相关话题