在 Mapping 里面,将 dynamic 参数设置成 strict 可以拒绝索引包含未知字段的文档。 此条 Tips 由 medcl 贡献。

lucene count奇怪的问题

回复

Lucene • codepub 发起了问题 • 1 人关注 • 0 个回复 • 4530 次浏览 • 2017-11-30 20:46 • 来自相关话题

求科普ES索引存储到被搜索的过程

回复

Elasticsearch • 匿名用户 发起了问题 • 1 人关注 • 0 个回复 • 2670 次浏览 • 2017-11-30 20:15 • 来自相关话题

SpringBoot的ElasticsearchTemplate有没有查看返回的数据的分值的方法

回复

Elasticsearch • 阿国 发起了问题 • 1 人关注 • 0 个回复 • 3112 次浏览 • 2017-11-30 19:06 • 来自相关话题

创建索引时出现translog [30] is already closed的错误

回复

Elasticsearch • zhangg7723 发起了问题 • 1 人关注 • 0 个回复 • 3821 次浏览 • 2017-11-30 18:34 • 来自相关话题

logstash-2.4.1 mutiline匹配空行进行行合并

回复

Logstash • 506281581 发起了问题 • 1 人关注 • 0 个回复 • 3716 次浏览 • 2017-11-30 17:54 • 来自相关话题

关于es地理查询,如何查询特定地理形状的数据?

回复

Elasticsearch • a744088739 发起了问题 • 1 人关注 • 0 个回复 • 3422 次浏览 • 2017-11-30 10:48 • 来自相关话题

Elasticsearch-5.6.3 License会不会影响使用

回复

Elasticsearch • wangshuoqiong 发起了问题 • 1 人关注 • 0 个回复 • 3077 次浏览 • 2017-11-30 08:37 • 来自相关话题

请问ES的一个field的aggregatable属性值为true,为什么在kibana中显示为false

回复

Elasticsearch • ft12345 发起了问题 • 1 人关注 • 0 个回复 • 8816 次浏览 • 2017-11-29 19:30 • 来自相关话题

招聘“自动化运维”

回复

求职招聘 • 匿名用户 发起了问题 • 1 人关注 • 0 个回复 • 6132 次浏览 • 2017-11-29 15:48 • 来自相关话题

logstash

回复

Logstash • helloworld123 发起了问题 • 1 人关注 • 0 个回复 • 2432 次浏览 • 2017-11-29 13:03 • 来自相关话题

ES2.4.2安装kibana,ES 后台一直打印skipping exporter [default_local] as it isn't ready yet

回复

Kibana • shandian811 发起了问题 • 1 人关注 • 0 个回复 • 3502 次浏览 • 2017-11-29 11:51 • 来自相关话题

logstash 6.0 启动失败,ruby的错误信息

回复

Logstash • carvendy 发起了问题 • 1 人关注 • 0 个回复 • 6274 次浏览 • 2017-11-29 11:01 • 来自相关话题

如何设置将索引中某字段内容不加载到内存

回复

Elasticsearch • ifso 发起了问题 • 1 人关注 • 0 个回复 • 3756 次浏览 • 2017-11-28 22:48 • 来自相关话题

Elasticsearch

回复

Elasticsearch • sunyf 发起了问题 • 1 人关注 • 0 个回复 • 2908 次浏览 • 2017-11-28 19:06 • 来自相关话题

minDocCount设置为0无效

回复

Elasticsearch • ruyanxiang 发起了问题 • 1 人关注 • 0 个回复 • 5648 次浏览 • 2017-11-28 10:56 • 来自相关话题