使用 nohup 或 disown 如果你要让某个进程运行在后台。

虚拟机上,Elasticsearch 单索引文件越大,查询性能越来越差,如何优化?

Elasticsearch • youryida 回复了问题 • 9 人关注 • 10 个回复 • 11498 次浏览 • 2017-06-05 10:20 • 来自相关话题

windows 环境下怎样关闭ES集群?使用curl -XPOST http://localhost:9200/_cluster/nodes/_shutdown?pretty总是报错

回复

Elasticsearch • cuihualong 发起了问题 • 1 人关注 • 0 个回复 • 5176 次浏览 • 2017-06-04 22:03 • 来自相关话题

为什么根据_uid排序比其他字段排序要消耗更多的内存?

回复

Elasticsearch • vpsong 发起了问题 • 1 人关注 • 0 个回复 • 4364 次浏览 • 2017-06-04 20:14 • 来自相关话题

elasticsearch中的索引跟数据库中的索引有什么区别?

Elasticsearch • luc 回复了问题 • 3 人关注 • 2 个回复 • 5343 次浏览 • 2017-06-03 17:18 • 来自相关话题

logstash conf文件 启动报错

Logstash • wyntergreg 回复了问题 • 2 人关注 • 1 个回复 • 4958 次浏览 • 2017-06-03 09:28 • 来自相关话题

kibana统计有误

Kibana • carlz2014 回复了问题 • 2 人关注 • 3 个回复 • 6028 次浏览 • 2017-06-02 21:48 • 来自相关话题

对于aggregation的结果的排序

回复

Elasticsearch • mnan2c 回复了问题 • 3 人关注 • 2 个回复 • 7967 次浏览 • 2017-06-02 17:34 • 来自相关话题

5.1.2 client做成单例的一直不关闭会出问题吗

Elasticsearch • novia 回复了问题 • 2 人关注 • 2 个回复 • 7627 次浏览 • 2017-06-02 10:46 • 来自相关话题

虚拟机上,Elasticsearch 单索引文件越大,查询性能越来越差,如何优化?

回复

Elasticsearch • piaofeng84 发起了问题 • 1 人关注 • 0 个回复 • 2307 次浏览 • 2017-06-02 10:32 • 来自相关话题

elasticsearch sort奇怪问题

Elasticsearch • redhat 回复了问题 • 3 人关注 • 2 个回复 • 5977 次浏览 • 2017-06-02 09:56 • 来自相关话题

es多个集群,不同的集群如果有相同的索引名,怎么让kibana可以跨集群合并

回复

Elasticsearch • arterforyou 回复了问题 • 5 人关注 • 1 个回复 • 6237 次浏览 • 2017-06-02 01:17 • 来自相关话题

ES调用script 奇怪错误

Elasticsearch • kennywu76 回复了问题 • 3 人关注 • 2 个回复 • 3818 次浏览 • 2017-06-01 17:24 • 来自相关话题

luece 6.4 归并倒排链表时支持倒排链表截断吗,在哪设置,还有倒排链表只能按照id排序吗

回复

Lucene • cat 回复了问题 • 1 人关注 • 1 个回复 • 8829 次浏览 • 2017-06-01 16:05 • 来自相关话题

ES分组查询

Elasticsearch • hailang 回复了问题 • 3 人关注 • 2 个回复 • 12123 次浏览 • 2017-06-01 14:31 • 来自相关话题

5.4怎么根据名称模糊匹配查询

Elasticsearch • jnuc093 回复了问题 • 3 人关注 • 6 个回复 • 5716 次浏览 • 2017-06-01 13:59 • 来自相关话题